Login issues
Incident Report for Workable
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 25, 2019 - 10:07 PST
Monitoring
Users can log in as usual now. We are monitoring and automatic email syncing will be restored.
Posted 5 months ago. Feb 25, 2019 - 02:28 PST
Update
We have temporarily switched off message syncing for Gmail and Office 365 integrations due to the issues with login.
Posted 5 months ago. Feb 25, 2019 - 02:04 PST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Feb 25, 2019 - 02:03 PST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Feb 25, 2019 - 01:32 PST
Investigating
Users might be getting errors when trying to log in. We are working on it.
Posted 5 months ago. Feb 25, 2019 - 01:27 PST
This incident affected: Applicant tracking and Email sending.