Reports degraded performance
Incident Report for Workable
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 07:31 PDT
Identified
The export to CSV functionality of some reports will not be available for some time and reports in general will be outdated and have degraded performance. We will post updates when the functionalities are restored.
Posted Aug 02, 2023 - 03:15 PDT