Login issues
Incident Report for Workable
Resolved
This incident has been resolved.
Posted Jun 24, 2019 - 07:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2019 - 05:47 PDT
Investigating
Users might be getting errors when trying to log in. We are working on it.
Posted Jun 24, 2019 - 05:25 PDT
This incident affected: Workable Recruiting (Resume parsing, Recruiting and applicant tracking, Email sending, Career pages & Αpplication forms, Sourcing with People Search & AI Recruiter) and Login & signup.