Sporadic errors
Incident Report for Workable
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 07:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2019 - 07:37 PDT
Investigating
Some of our customers are reporting sporadic errors while using Workable. We are currently investigating and will publish all updates here.
Posted Oct 18, 2019 - 07:32 PDT
This incident affected: Applicant tracking, Resume parsing, Email sending, Sourcing with People Search, and Login & signup.