Application performance issues
Incident Report for Workable
Resolved
We have resolved the issue and our system is fully functioning again. We are processing the delayed tasks. Please allow some time for any remaining tasks to complete.
Posted Apr 17, 2023 - 10:31 PDT
Update
We are experiencing connectivity issues with a main ATS store. Application processing will be delayed and other product flows may be affected.
Posted Apr 17, 2023 - 08:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2023 - 05:12 PDT
Investigating
We are experiencing issues with general performance and are currently investigating. All further updates will be posted here on our status page.
Posted Apr 16, 2023 - 17:11 PDT
This incident affected: Workable Recruiting (Recruiting and applicant tracking).