Workable Video Interviews - degraded recording processing
Incident Report for Workable
Resolved
We are observing a significantly lower error rate. The issue seems to be resolved.
We are monitoring to ensure service stability.
Posted Nov 10, 2022 - 01:56 PST
Identified
We’ve increased the timeout we wait for a recording which seems to cover the majority of the cases however it might seem to candidates a long time to wait to see their recording.
Posted Nov 07, 2022 - 03:26 PST
Investigating
Some candidates might see an error “failed to store video" while trying to make a recording. We are working with our provider to resolve the issue.
In the meantime, please either extend the deadline for video submission or suggest using any free VPN tool.
Posted Nov 04, 2022 - 04:41 PDT
This incident affected: Workable Video Interviews.