Log in with LinkedIn issues
Incident Report for Workable
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 14, 2019 - 02:43 PST
Monitoring
Logging in with personal LinkedIn profile is back to normal.
Posted 3 months ago. Feb 14, 2019 - 02:19 PST
Investigating
Users will experience 500 error when trying to log in with their LinkedIn profile. We are looking into that.
Until it's resolved, we advise to use email and password to log in. In case you haven't set a password, you can use the option to reset the password to create a new one: https://www.workable.com/user_password_resets/new
Posted 3 months ago. Feb 14, 2019 - 01:11 PST
This incident affected: Applicant tracking.