Workable Video Interviews incident
Incident Report for Workable
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 03:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2023 - 10:05 PDT
Investigating
We are facing an ongoing issue with one of our video providers (https://www.cloudflarestatus.com/). Customers using this premium feature will see:

- Playback of video interviews not working
- Video Interviews stuck as pending, as the video questions haven't been sent to candidates
- Newly completed video interviews do not appear in the Workable account

We are sorry for the disruption! We will be posting updates under this incident on our status page.
Posted Nov 03, 2023 - 04:05 PDT
This incident affected: Workable Recruiting (Workable Video Interviews).