Application availability issues
Incident Report for Workable
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 14:16 PDT
Monitoring
Cloudflare has resolved the issue and we will continue to monitor
Posted Jun 02, 2021 - 13:44 PDT
Update
Our service provider, Cloudflare, is experiencing network performance issues in their Newark, NJ zone that is impacting some Workable customers. They are aware of the issue and actively working on a fix.
Posted Jun 02, 2021 - 12:09 PDT
Identified
Some customers may be experiencing issues logging into Workable or loading some pages due to an issue with one of our service providers. All further updates will be posted here on our status page.
Posted Jun 02, 2021 - 11:19 PDT
This incident affected: Workable Recruiting (Recruiting and applicant tracking) and Login & signup.