Resume upload errors
Incident Report for Workable
Resolved
This issue has been resolved now. Apologies for any inconvenience.
Posted 7 months ago. May 11, 2018 - 06:34 PDT
Investigating
Our converter is having issues and users might not be able to upload resumes. Our technical team is investigating.
Posted 7 months ago. May 11, 2018 - 06:06 PDT