Candidate Database not available
Incident Report for Workable
Resolved
This incident has been resolved. We have verified that candidate database and candidate search are working correctly for all accounts.
Posted 4 months ago. Apr 23, 2018 - 01:17 PDT
Monitoring
Candidate database and search has been restored for all accounts. We’ll continue to monitor and perform random checks to make sure everything works properly. Please let us know if you see anything not right.
Posted 4 months ago. Apr 22, 2018 - 11:23 PDT
Update
We are continuing work to restore the candidate database and search, and expect most accounts to be back to normal over the weekend. We apologize for any inconvenience.
Posted 4 months ago. Apr 20, 2018 - 15:03 PDT
Update
Right now only new or moved candidates will appear in your candidate database and search.

Your data is safe and we’re already hard at work getting things fixed. Older candidates will begin appearing over the next couple of days.

You can still find all your candidates by clicking “Jobs” at the top of the page, and then choosing any job stage.
Posted 4 months ago. Apr 19, 2018 - 13:05 PDT
Identified
We've identified the issues causing the Candidate Database and search to be degraded, and we are currently working on getting these back online.
Posted 4 months ago. Apr 19, 2018 - 12:12 PDT
Investigating
Customers are reporting issues with the candidate database, not loading or not giving search results, we are investigating.
Posted 4 months ago. Apr 19, 2018 - 06:27 PDT