Sporadic errors with People Search and resume upload
Incident Report for Workable
Resolved
This incident has ben resolved now, thank you for your patience!
Posted Aug 02, 2018 - 05:11 PDT
Identified
Some users might experience issues when sourcing candidates with People Search as well as when uploading resumes. We have identified the root cause and we will post updates here.
Posted Aug 02, 2018 - 03:14 PDT
This incident affected: Workable Recruiting (Resume parsing, Sourcing with People Search & AI Recruiter).