System slowness
Incident Report for Workable
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 08:49 PDT
Update
The issue was identified and a fix as been deployed
Posted Sep 16, 2019 - 08:46 PDT
Identified
Workable users might be experiencing system slowness and delays for example with resume parsing or calendar events sending. We have identified the issue and working on a fix.
Posted Sep 16, 2019 - 08:12 PDT
This incident affected: Applicant tracking and Resume parsing.