Delays in resume uploading

Incident Report for Workable

Resolved

This incident has been resolved.
Posted Sep 17, 2019 - 03:59 PDT

Investigating

There may be delays in resume uploads to Workable and issues with using the People Search tool.
Posted Sep 17, 2019 - 03:48 PDT
This incident affected: Workable Recruiting (Resume parsing, Sourcing with Search with AI).