Sporadic errors with embedded careers page widget
Incident Report for Workable
Resolved
Embedded career page widgets are now loading successfully.
Posted Sep 17, 2019 - 14:03 PDT
Identified
We've identified an incompatibility with certain browser configurations that prevents the embedded job widget from loading in some cases. Our team is preparing a fix.
Posted Sep 17, 2019 - 13:35 PDT
Investigating
Some users are reporting issues where the embedded career page widget can't retrieve their jobs from Workable. Our team is investigating the issue.
Posted Sep 17, 2019 - 07:55 PDT
This incident affected: Workable Recruiting (Career pages & Αpplication forms).