Application availability issues
Incident Report for Workable
Resolved
This incident has been resolved.
Posted Jan 15, 2019 - 03:08 PST
Monitoring
Operations are back to normal, we are monitoring the performance.
Posted Jan 15, 2019 - 01:41 PST
Investigating
We are experiencing issues and are currently investigating. Workable might be slow or returning errors.
All further updates will be posted here on our status page.
Posted Jan 15, 2019 - 01:25 PST
This incident affected: Workable Recruiting (Resume parsing, Recruiting and applicant tracking, Email sending, Career pages & Αpplication forms, Sourcing with People Search & AI Recruiter).