Microsoft 365 emails are not syncing.
Incident Report for Workable
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 07:26 PDT
Update
Fix is on its way. Thank you for your patience.
Posted Sep 27, 2022 - 02:54 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 26, 2022 - 05:58 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 26, 2022 - 05:58 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2022 - 05:53 PDT
Investigating
Microsoft emails are not automatically syncing in Workable, responses from candidates can be synced manually in candidate profiles. We are investigating. Until the issue is resolved, please monitor responses in your external Microsoft inbox.
Posted Sep 26, 2022 - 02:41 PDT
This incident affected: Email sending.