Delays in resume uploading
Incident Report for Workable
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 01:06 PST
Update
We are continuing to investigate this issue.
Posted Jan 21, 2020 - 00:33 PST
Investigating
There may be delays in resume uploads to Workable.
Posted Jan 21, 2020 - 00:29 PST
This incident affected: Resume parsing and Sourcing with People Search.