Application availability issues
Incident Report for Workable
Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 08:07 PDT
Monitoring
Customers can log in again normally, we are monitoring. Apologies for the disruption!
Posted Jul 12, 2019 - 07:31 PDT
Investigating
Our customers will experience issues with when trying to log in. We are looking into that.
Posted Jul 12, 2019 - 07:23 PDT
Monitoring
The issue has been resolved. Customers should now be able to log in to the platform. We will be monitoring for further updates.
Posted Jul 12, 2019 - 05:28 PDT
Investigating
We are experiencing issues and are currently investigating. Our customers will experience 500 errors when using or trying to log in to the platform. All further updates will be posted here on our status page.
Posted Jul 12, 2019 - 05:23 PDT
This incident affected: Workable Recruiting (Resume parsing, Recruiting and applicant tracking, Email sending, Career pages & Αpplication forms, Sourcing with People Search & AI Recruiter) and Login & signup.