Production incident
Incident Report for Workable
Resolved
This incident has been resolved.
Posted Jun 02, 2019 - 22:05 PDT
Identified
One of our providers is experiencing a major outage. Workable users will face issues with resume parsing, sourcing with People Search, Referrals and the email synchronising if the email integration is enabled. We are currently investigating to mitigate the issue and will publish all updates here.
Posted Jun 02, 2019 - 12:47 PDT
This incident affected: Workable Recruiting (Resume parsing, Email sending, Sourcing with People Search & AI Recruiter).