Workable emails not working
Incident Report for Workable
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 11:33 PDT
Monitoring
Our email service provider has implemented a fix and we are seeing queued emails being again delivered.
Posted Jun 09, 2022 - 08:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 06:24 PDT
Identified
Our email service provider is having an issue currently and emails with password reset link, invites notifications and candidate communication are not being delivered. Candidate communication with Gmail and Office 365 integration is not affected.
Posted Jun 09, 2022 - 06:00 PDT
This incident affected: Workable Recruiting (Email sending).