Sporadic errors
Incident Report for Workable
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 14:16 PDT
Monitoring
The issue is subsiding and users should be able to access Workable normally. We will continue to monitor.
Posted Aug 18, 2020 - 13:14 PDT
Investigating
Some of our customers are reporting sporadic errors while using Workable. We are currently investigating and will publish all updates here.
Posted Aug 18, 2020 - 12:51 PDT
This incident affected: Applicant tracking.