Sporadic errors
Incident Report for Workable
Resolved
The issue has been resolved. Apologies for the inconvenience!
Posted 11 months ago. Oct 24, 2017 - 00:25 PDT
Identified
We have identified the root causes and are taking the required actions to make the parser fully operational. We'll be publishing all further updates here.
Posted 11 months ago. Oct 24, 2017 - 00:14 PDT
Investigating
Some of our customers are reporting sporadic errors while using Workable. We are currently investigating and will publish all updates here.
Posted 11 months ago. Oct 23, 2017 - 23:36 PDT