Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 27, 2024 - 06:00 PDT
Scheduled
BI Data Link reports will go on maintenance on Tuesday 27th August where the schema will be updated with new columns. We will try to minimize the impact and do the maintenance progressively. However some customers may experience disturbance in the service (empty database) until their refresh cycle is complete (max downtime in such case ~8 hours).
Tuesday, 27 Aug 2024, 06:00 San Francisco, PDT Tuesday, 27 Aug 2024, 09:00 Boston, EDT Tuesday, 27 Aug 20243, 14:00 London, BST Tuesday, 27 Aug 2024, 16:00 Athens, EEST Tuesday, 27 Aug 2024, 23:00 Sydney, AEST
Posted Aug 26, 2024 - 11:19 PDT
This scheduled maintenance affected: BI Data Link.