Sporadic feature outages
Incident Report for Workable
Resolved
All Workable Products are stable and working properly. All items have returned to normal and are operational.
Posted Feb 08, 2021 - 12:42 PST
Monitoring
We experienced an issue with a backend provider. In addition to career pages, there may have been problems with some other Workable products like People Search and Video interviews. These should be working normally now, and we will continue to monitor performance.
Posted Feb 08, 2021 - 11:30 PST
Investigating
We are investigating an outage affecting Career Pages. We will provide an update as soon as we can
Posted Feb 08, 2021 - 10:52 PST
This incident affected: Career pages & Αpplication forms.