Delays in resume uploading
Incident Report for Workable
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 06:44 PDT
Investigating
Due to issues with our sourcing infrastructure, our users may experience:
- delays in resume uploads to Workable
- issues using the People Search tool and AI Recruiter
Posted Jun 25, 2020 - 05:29 PDT
This incident affected: Workable Recruiting (Resume parsing, Sourcing with People Search & AI Recruiter).