Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 12, 2025 - 23:00 PDT
Scheduled
This Thursday, March 13, 2025, we will be performing database upgrade. The operation is expected to last approximately 30 minutes, during which there will a very short downtime up to 1 minute.
Impact: - Workable users will not be able to sign up or log in to their accounts, and API/integrations will be temporarily unavailable for up to one minute - Candidate-facing services, including career pages, applications, Workable Video Interviews, and Workable Assessments, will remain operational.
Maintenance start times: - San Francisco: Wednesday, March 12, 23:00 - Boston: Thursday, March 13, 02:00 - London: Thursday, March 13, 06:00 - Athens: Thursday, March 13, 08:00 - Sydney: Thursday, March 13, 17:00
Posted Mar 11, 2025 - 09:26 PDT
This scheduled maintenance affected: Workable Recruiting (Resume parsing, Workable Texting, Recruiting and applicant tracking, Email sending, Sourcing with People Search & AI Recruiter, Workable AI features), Workable HR (Onboarding, Employee Management, Time-off), and Login & signup, Referrals, E-signatures, Free Tools for Managers, Reports.