People Search: Delayed or Failed Searches
Incident Report for Workable
Resolved
This incident has been resolved.
Posted Jul 03, 2019 - 09:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2019 - 08:16 PDT
Identified
We have identified the root causes and are taking the required actions to bring People Search back online.
Posted Jul 03, 2019 - 07:33 PDT
This incident affected: Workable Recruiting (Sourcing with People Search & AI Recruiter).