Integration with LinkedIn Recruiter
Incident Report for Workable
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 04:01 PDT
Identified
The issue has been identified and the LinkedIn team is working on a fix.
Posted Mar 18, 2020 - 04:17 PDT
Investigating
We have received reports about an error message "Domain Validation failed for API key" from customers, for example when trying to view the LinkedIn Recruiter profiles when clicking from Workable to view the profile in LinkedIn Recruiter. We are investigating the issue with LinkedIn and updates will be posted here.
Posted Mar 11, 2020 - 02:00 PDT