Sporadic errors
Incident Report for Workable
Resolved
This incident has been resolved. Thank you for your patience.
Posted Aug 03, 2020 - 20:25 PDT
Investigating
Some of our customers are reporting sporadic errors while using Workable. We are currently investigating and will publish all updates here.
Posted Aug 03, 2020 - 17:30 PDT
This incident affected: Workable Recruiting (Resume parsing, Recruiting and applicant tracking) and Login & signup.