Sourcing/parsing interruption
Incident Report for Workable
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 29, 2018 - 11:08 PDT
Update
Incident was solved and operation is normal.
Posted 5 months ago. Jun 29, 2018 - 11:07 PDT
Investigating
We are currently monitoring some issues, our resume parsing and sourcing may have delays/slight outages. This should be resolved shortly.
Posted 5 months ago. Jun 29, 2018 - 10:36 PDT
This incident affected: Resume parsing.