Gmail login and authentication issues
Incident Report for Workable
Resolved
We are continuing to investigate this issue.
Posted Dec 14, 2020 - 05:29 PST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2020 - 05:29 PST
Investigating
Our customers may experience problems logging in with Gmail and in general with other Google integrations (SSO, Gmail & Google Calendar integration).
Posted Dec 14, 2020 - 04:35 PST
This incident affected: Email sending and Login & signup.