Resume upload slow processing
Incident Report for Workable
Resolved
All failed resume uploads are fixed now. Apologies for any disruption this has caused.
Posted 3 months ago. Feb 04, 2019 - 02:40 PST
Monitoring
Uploading resumes is back to normal, we are monitoring and re-running the failed uploads.
Posted 3 months ago. Feb 04, 2019 - 01:27 PST
Investigating
We've had several reports of slow performance on candidate uploading and processing. We are investigating.
Posted 3 months ago. Feb 04, 2019 - 00:36 PST
This incident affected: Resume parsing.