Intermittent performance issues
Incident Report for Workable
Resolved
We are no longer getting reports from customers facing performance issues, and our own logs indicate that performance is near its long term average.
We consider this issue closed, but plan to take additional actions to introduce new performance improvements.
Posted Aug 07, 2015 - 01:00 PDT
Monitoring
Normal operation has been restored for most customers, though accounts with large numbers of jobs or candidates may still face performance issues. We are monitoring the situation to identify and remove additional performance bottlenecks.
Posted Aug 06, 2015 - 09:00 PDT
Update
You can now access your Workable account, but are likely to experience occasional timeouts. We continue to investigate the causes.
Posted Aug 06, 2015 - 06:24 PDT
Update
Workable is currently unavailable. The whole team is working to identify the causes of the database performance issues that are responsible for the severe performance degradation.
Posted Aug 06, 2015 - 06:06 PDT
Investigating
The total number of candidates per job and stage is no longer displayed on the dashboard, as a short term performance fix while we continue to work on the root causes of the issue
Posted Aug 06, 2015 - 04:54 PDT
Identified
Some of our customers are facing performance issues, in some cases preventing them from logging in to their account. We believe the problem is related to a database update we performed earlier today, and are working to resolve the issue.
Posted Aug 06, 2015 - 03:24 PDT