SSO login issues
Incident Report for Workable
Resolved
This issue has now been resolved.
Posted 22 days ago. Aug 30, 2018 - 09:53 PDT
Identified
Users may be receiving 404 errors while logging in, a fix is being prepared and should be released shortly.
Posted 22 days ago. Aug 30, 2018 - 08:57 PDT