Application Login issues
Incident Report for Workable
Resolved
The LinkedIn Login issues have been resolved. Apologies for any inconvenience it might have caused!
Posted Jun 30, 2015 - 01:07 PDT
Investigating
We are experiencing issues with LinkedIn Login and are currently investigating. Workable can be accessed using another login method, or contact support@workable.com for assistance. All further updates will be posted here on our status page.
Posted Jun 29, 2015 - 11:26 PDT