Sporadic errors
Incident Report for Workable
Resolved
Errors related to the DNS migration has stopped and users should no longer experience any issues when accessing workable.com site. Apologies for any inconvenience caused.
Posted about 1 year ago. Mar 19, 2018 - 01:48 PDT
Identified
Due to DNS migration activities, some customers - querying DNS servers with non-updated records - may experience issues for a limited period of time when accessing workable.com site.
Posted about 1 year ago. Mar 18, 2018 - 06:50 PDT
Investigating
Due to the DNS migration some customers may experience issues when accessing workable.com site, we are working to resolve.
Posted about 1 year ago. Mar 18, 2018 - 06:47 PDT