Sporadic errors
Incident Report for Workable
Resolved
This issue has been resolved. As part of a temporary fix, we have removed the "unread" message indicator on the Inbox and will work to restore this soon. We apologize for any interruption.
Posted 11 months ago. Sep 18, 2017 - 10:43 PDT
Investigating
Some of our customers are reporting sporadic errors while using Workable. We are currently investigating and will publish all updates here.
Posted 11 months ago. Sep 18, 2017 - 06:59 PDT