Issues with CV/Resume Upload
Incident Report for Workable
Resolved
The issue in regards to resume parsing and uploads has been resolved. All items should be functioning correctly
Posted Jul 26, 2021 - 09:43 PDT
Update
We are continuing to investigate this issue.
Posted Jul 26, 2021 - 08:36 PDT
Investigating
We are currently investigating an issue that causes delays or prevents CV/Resumes from being uploaded
Posted Jul 26, 2021 - 08:35 PDT
This incident affected: Workable Recruiting (Resume parsing).