Delays in processing emails
Incident Report for Workable
Resolved
This incident has been resolved.
Posted 13 days ago. Aug 04, 2018 - 01:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Aug 03, 2018 - 15:18 PDT
Investigating
There may be delays in emails syncing to candidate profiles.
Posted 13 days ago. Aug 03, 2018 - 08:45 PDT
This incident affected: Email sending.