Resume Upload delays
Incident Report for Workable
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 14, 2018 - 04:46 PDT
Update
Issue is solved and operations returned to normal!
Posted 3 months ago. Aug 13, 2018 - 09:59 PDT
Investigating
There may be delays in resume uploads to Workable.
Posted 3 months ago. Aug 13, 2018 - 09:24 PDT
This incident affected: Resume parsing.