Application availability issues
Incident Report for Workable
Resolved
The issue has been resolved. The cause was the deployment of a hotfix which had some unintended side effects. Apologies!
Posted May 18, 2015 - 07:49 PDT
Identified
We have identified the root causes and are taking the required actions to bring Workable back online.
Posted May 18, 2015 - 07:44 PDT
Investigating
We are experiencing issues and are currently investigating. All further updates will be posted here on our status page.
Posted May 18, 2015 - 07:13 PDT