Resume upload/view issues
Incident Report for Workable
Resolved
Amazon reports that the error has been corrected, and our logs indicate that all operations on Workable are now error-free.
Posted about 2 years ago. Aug 10, 2015 - 03:55 PDT
Monitoring
Our infrastructure provider, Amazon, is having issues with its file management service, S3. This is affecting some operations in Workable such as uploading and viewing resumes, or viewing candidate photos. Amazon are actively working on the issue and posting updates here: http://status.aws.amazon.com/
Posted about 2 years ago. Aug 10, 2015 - 02:38 PDT