Application availability issues
Incident Report for Workable
Resolved
The issue has been resolved. Apologies!
Posted about 1 year ago. Jun 08, 2016 - 13:04 PDT
Monitoring
Performance should be back to normal. We are monitoring the situation and will be upgrading our database in order to further improve performance.
Posted about 1 year ago. Jun 08, 2016 - 09:12 PDT
Investigating
We are experiencing some performance issues, and some batch operations (e.g. resume upload) are being delayed. We are currently investigating. All further updates will be posted here on our status page.
Posted about 1 year ago. Jun 08, 2016 - 06:33 PDT