Sourcing/parsing interruption
Incident Report for Workable
Resolved
This incident has been resolved.
Posted about 1 month ago. May 18, 2018 - 09:17 PDT
Monitoring
We are currently monitoring some issues, our resume parsing and sourcing may have delays/slight outages. This should be resolved shortly.
Posted about 1 month ago. May 18, 2018 - 08:52 PDT