Application Upgrade
Incident Report for Workable
Resolved
The infrastructure upgrade is complete.
Posted almost 2 years ago. Aug 07, 2015 - 02:35 PDT
Investigating
Workable is currently unavailable as we perform an infrastructure upgrade. Downtime should take less than ten minutes. We expect significant performance improvements as a result of this upgrade.
Posted almost 2 years ago. Aug 07, 2015 - 02:30 PDT