Sporadic errors
Incident Report for Workable
Resolved
We have identified the root causes and we took the required actions to make sure all emails are sent and that our parser is fully operational again. Apologies for the inconvenience caused.
Posted 4 months ago. Oct 26, 2017 - 05:47 PDT
Update
Some of our customers are reporting sporadic errors with outgoing emails and uploading resume files. We are currently investigating and will publish all updates here.
Posted 4 months ago. Oct 26, 2017 - 05:16 PDT
Investigating
Some of our customers are reporting sporadic errors while using Workable and uploading resume files. We are currently investigating and will publish all updates here.
Posted 4 months ago. Oct 26, 2017 - 03:43 PDT