Resume upload errors
Incident Report for Workable
Resolved
This issue has been resolved. Our parsing system needs a few hours to re-run the failed resumes, it will be done automatically.
Posted 3 months ago. Mar 19, 2018 - 02:41 PDT
Monitoring
We have identified the root cause of the problem and restarted services that support the functionality.
Posted 3 months ago. Mar 19, 2018 - 02:19 PDT
Investigating
We've had several reports of slow performance on candidate uploading and viewing the resume. We are currently investigating and will publish all updates here.
Posted 3 months ago. Mar 19, 2018 - 01:14 PDT