Application availability issues
Incident Report for Workable
Resolved
Performance is back to normal. Apologies for the delays!
While we are working on a permanent fix, we will continue to monitor the system in order to identify and resolve recurring performance issues before they have an impact on users.
Posted over 1 year ago. Jun 08, 2016 - 03:59 PDT
Investigating
We are experiencing some performance issues, and some batch operations (e.g. resume upload) are being delayed. We are currently investigating. All further updates will be posted here on our status page.
Posted over 1 year ago. Jun 08, 2016 - 03:15 PDT