Application availability issues
Incident Report for Workable
Resolved
We have concluded monitoring the system: all aspects of Workable are functioning correctly.
Posted over 1 year ago. Jun 17, 2016 - 09:09 PDT
Monitoring
We have restored availability and will be closely monitoring site performance.
Posted over 1 year ago. Jun 17, 2016 - 06:45 PDT
Investigating
We are experiencing issues and are currently investigating. All further updates will be posted here on our status page.
Posted over 1 year ago. Jun 17, 2016 - 05:51 PDT